Mer 26 Fé 2013

Vulnérabilité dans le noyau de Linux donnant les privilèges Root

 

 

linux x-ray  On ne parle pas souvent des vulnérabilités dans Linux pourtant il y en a. Cette dernière rend vulnérable tous les noyaux de la version 3.3 à 3.8 (ce qui inclue Fedora 17. 18 et Ubuntu 12.10). Il est possible d'exploiter cette vulnérabilité en envoyant un malicieux Netlink message afin de gagner les privilèges Root sur la machine. La bonne nouvelle est qu'un patch est en cours de création et sera bientôt disponible.

L'article